Проект

Общее

Профиль

Поиск

Результаты (18)

Wiki: Tls_vesion
# Выбор версии TLS-шифрования TLS (transpo ... тности сообщений. История версия TLS * SSL 2.0. Дата публикации 1995. <span style="colo ... устаревшим в 2011 году (RFC 6176)</span> * SSL 3.0. Дата публикации 1996. <span style="colo ... местимости с архаичными версиями смежного ПО. 31.05.2026 17:51
Wiki: Rfc
# Поддерживаемые в TEGU RFC {{TOC}} ### Б ... org/rfc/rfc6176.html )| Запрет использования SSL версии 2.0 |2011| Официальный запрет на использование устаревшего и небезопасного протокола SSLv2. | |[ RFC6101 ]( https://www.rfc-editor.org/rfc/rfc6101.html )| Протокол Secure Sockets Layer (SSL) версии 3.0 |2011| Исторический документ, фиксирующий спецификацию устаревшего протокола SSL 3.0. | |[ RFC6066 ]( https://www.rfc-editor ... ищенное соединение по порту 143 в защищенное SSL/TLS без разрыва соединения. | |[ RFC3516 ]( ... го, как запускать HTTP поверх протокола TLS (SSL). Описывает использование сертификатов X.509 ... кола DNS (форматы сообщений, типы записей). | 30.05.2026 23:10
Wiki: Wildcard_SSL_sert
# Wildcard SSL сертификаты в Tegu Wildcard SSL сертификат (Вайлдкард) — это SSL-сертификат, который защищает основной домен ... ных сертификатов. Он работает как обычный SSL, но с универсальным символом звездочки (**), ... t-tool. {{collapse(Как установить net-tool) 30.05.2026 22:19
Wiki: Lets_Encrypt_autoupdate
# Автообновления сертификатов Lets Encrypt ... имо включить опцию "Требовать шифрования TLS/SSL для авторизации" ![](ssl_option.png) **Перезапустите почтовый сервер** ``` systemctl restart tegu ``` 30.05.2026 22:09
Wiki: Lets_Encrypt_for_red_os
# Установка сертификатов Let’s Encrypt в РЕД ... bot ``` **Запустите процедуру получения ssl сертификатов** ``` certbot certonly - ... Нас интересуют fullchain.pem privkey.pem 30.05.2026 22:04
Wiki: Examp_of_integration_with_Multidirectory
# Пример интеграции с Multidirectory Требо ... окального домена, необходимы сертификаты для SSL/TLS. Объект сертификата должен совпадать ... , size=500, title=Нажмите для увеличения)}} 30.05.2026 21:37
Wiki: Tegu_haproxy_cluster
# Построение отказоустойчивого кластера TEGU ... balance source mode tcp option ssl-hello-chk server teguA 10.33.33.31:999 ... balance source mode tcp option ssl-hello-chk server teguA 10.33.33.31:999 ... примера. # На этом установка завершена! 14.01.2025 22:17
Wiki: Tegu_pmi
# Программа и методика испытаний <div styl ... добнее всего проверить с помощью утилиты openssl. Выполните сценарий из примера ниже: ``` $ openssl s_client -connect mail.tegu.online:993 CONN ... PSS Server Temp Key: X25519, 253 bits --- SSL handshake has read 4501 bytes and written 38 ... Post-Handshake New Session Ticket arrived: SSL-Session: Protocol : TLSv1.3 Ciphe ... добнее всего проверить с помощью утилиты openssl. Но прежде надо выполнить подготовительну ... ните сценарий из примера ниже: ``` $ openssl s_client -starttls smtp -connect mail.tegu.o ... PSS Server Temp Key: X25519, 253 bits --- SSL handshake has read 4652 bytes and written 41 ... Post-Handshake New Session Ticket arrived: SSL-Session: Protocol : TLSv1.3 Ciphe ... олностью совместима с Почтовым сервером TEGU. 05.02.2024 11:15
Wiki: Tegu_quick_start
{{>TOC}} # Быстрый старт: Установка и наст ... /Lets_Encrypt_for_Astra_Linux). * [Wildcard SSL сертификаты](/projects/tegu_support/wiki/Wildcard_SSL_sert) ### DKIM и DNS-записи 1. **DKIM:** ... -lab.ru/projects/tegu_support/wiki/Timon_man) 20.12.2023 17:12
Wiki: Tegu_clients_config
# Настройка почтовых клиентов <div style=" ... тройки в Tegu: Настройки -\> Основные -\> SSL -\> Минимальная версия TLS для входящих соед ... лиента в том числе. ![](DAVx5.Monica2.png) 20.09.2023 15:45
(1-10/18)